Page MenuHomePhabricator

show configuration files Permission denied
Closed, WontfixPublic

Description

vyos@fw-1:~$ show configuration files
find: `/opt/vyatta/etc/config/snmp/tls': Permission denied
lr.conf (Sun 06 Jan 2019 11:06:14 AM CET)
dhcpd.leases (Sun 06 Jan 2019 09:14:27 PM CET)
dhcpd.leases~ (Sun 06 Jan 2019 08:20:34 PM CET)
config.boot (Sun 06 Jan 2019 02:54:49 PM CET)
commits (Sun 06 Jan 2019 02:54:38 PM CET)
lr.state (Sun 06 Jan 2019 02:54:38 PM CET)
config.boot (Sun 06 Jan 2019 02:54:36 PM CET)
vyatta-postconfig-bootup.script (Tue 01 Jan 2019 03:56:35 PM CET)
vyos@fw-1:~$

Details

Difficulty level
Unknown (require assessment)
Version
1.2.0-EPA2
Why the issue appeared?
Will be filled on close

Event Timeline

rherold created this task.Jan 6 2019, 9:56 PM
rherold created this object in space S1 VyOS Public.
syncer changed the task status from Open to On hold.Jan 20 2019, 12:28 PM
syncer triaged this task as Low priority.
syncer added a subscriber: syncer.

We need more info and full config

rherold closed this task as Resolved.Jan 21 2019, 9:42 AM
rherold claimed this task.

Can't reproduce with EPA3

syncer changed the task status from Resolved to Wontfix.Mar 16 2019, 7:12 PM
syncer edited projects, added Rejected; removed VyOS 1.3 Equuleus.