Page MenuHomePhabricator

Update QLogic firmware files
Closed, ResolvedPublicFEATURE REQUEST

Description

Hello!
Currently VyOS using 20161130-4~deb8u1 version of firmware-qlogic package. This version contains only a limited list of firmware.
We need to update this package to at least 20190114-1~bpo9+2 to provide support for wider list of network cards from QLogic.

Details

Difficulty level
Unknown (require assessment)
Version
-
Why the issue appeared?
Will be filled on close

Event Timeline

zsdc created this task.Feb 28 2019, 1:45 PM
zsdc assigned this task to c-po.
c-po added a comment.Feb 28 2019, 7:30 PM

Is it really required to only update the QLogic part? I ather propose that we drop all firmware-* packages and include the "real" matching firmware packages from git.kernel.org

c-po moved this task from Need Triage to Finished on the VyOS 1.3 Equuleus board.
c-po closed this task as Resolved.
c-po moved this task from Need Triage to VyOS 1.2.1 on the VyOS 1.2 Crux board.Mar 2 2019, 4:09 PM
c-po edited projects, added VyOS 1.2 Crux (VyOS 1.2.1); removed VyOS 1.2 Crux.
c-po moved this task from Needs Triage to Finished on the VyOS 1.2 Crux (VyOS 1.2.1) board.
syncer reopened this task as Open.Apr 16 2019, 4:16 AM
syncer moved this task from Finished to In Progress on the VyOS 1.2 Crux (VyOS 1.2.1) board.
syncer added a subscriber: syncer.

No firmwares in 1.2.1 crux
so this not works as expected

c-po closed this task as Resolved.Apr 16 2019, 7:48 PM
c-po moved this task from Needs Triage to Finished on the VyOS 1.2 Crux (VyOS 1.2.2) board.