Page MenuHomePhabricator

Image install can't install to SD cards (mmcblk...)
Closed, ResolvedPublic

Description

install image currently doesn't show SD cards as a viable install medium.

With some modification on the device itself for testing, making the install scripts treat them identically to NVMe drives installs successfully and boots.

Details

Difficulty level
Unknown (require assessment)
Version
-
Why the issue appeared?
Will be filled on close

Event Timeline

tomjepp created this task.Mar 12 2019, 12:37 AM
tomjepp created this object in space S1 VyOS Public.
tomjepp triaged this task as Normal priority.
tomjepp changed the task status from Open to In progress.
pasik added a subscriber: pasik.Mar 12 2019, 5:16 PM

@tomjepp Could you share the patch or tell us what and where you had to modify?

c-po claimed this task.Mar 27 2019, 6:50 AM
c-po changed the task status from In progress to Needs testing.
c-po added a project: VyOS 1.3 Equuleus.
c-po moved this task from Need Triage to Finished on the VyOS 1.3 Equuleus board.

@tomjepp please test

c-po added a comment.Apr 7 2019, 9:49 AM

Assuming this works - please reopen if not

c-po moved this task from Need Triage to VyOS 1.2.1 on the VyOS 1.2 Crux board.Apr 7 2019, 9:49 AM
c-po edited projects, added VyOS 1.2 Crux (VyOS 1.2.1); removed VyOS 1.2 Crux.
c-po moved this task from Needs Triage to Finished on the VyOS 1.2 Crux (VyOS 1.2.1) board.
c-po closed this task as Resolved.
c-po removed a project: vyatta-cfg-system.