Page MenuHomePhabricator

Add GNU Wget
Open, Requires assessmentPublicFEATURE REQUEST

Description

Wget from bysybox wont work with HTTPS.

Could you please add the GNU Wget?

Details

Difficulty level
Unknown (require assessment)
Version
1.2.2
Why the issue appeared?
Will be filled on close

Event Timeline

Harliff created this task.Tue, Aug 13, 6:42 PM
Harliff updated the task description. (Show Details)
Harliff changed Version from - to 1.2.2.
c-po added a subscriber: c-po.Tue, Aug 13, 7:01 PM

Why not use curl which is inside the image?