Page MenuHomeVyOS Platform

show DHCP issue
Closed, DuplicatePublic

Description

show dhcp server leases pool Office-91 | grep 10.1.1.143
10.1.1.143       00:0b:4f:d1:fd:6a  2016/12/15 06:22:11  Office-91              
10.1.1.143       00:0b:4f:d1:fd:6a  2016/12/15 06:34:45  Office-91              
10.1.1.143       00:0b:4f:d1:fd:6a  2016/12/15 06:47:19  Office-91              
10.1.1.143       00:0b:4f:d1:fd:6a  2016/12/15 06:59:53  Office-91              
10.1.1.143       00:0b:4f:d1:fd:6a  2016/12/15 07:12:27  Office-91
show version 
Version:      VyOS 1.1.7
Description:  VyOS 1.1.7 (helium)
Copyright:    2016 VyOS maintainers and contributors
Built by:     maintainers@vyos.net
Built on:     Wed Feb 17 09:57:31 UTC 2016
Build ID:     1602170957-4459750
System type:  x86 64-bit
Boot via:     image
Hypervisor:   VMware
HW model:     VMware Virtual Platform
HW S/N:       VMware-56 4d 61 99 8f 71 d9 0c-61 b1 69 30 46 97 9a 44
HW UUID:      564D6199-8F71-D90C-61B1-693046979A44
Uptime:       14:20:31 up 7 days,  4:22,  1 user,  load average: 0.03, 0.05, 0.05

Multiple lines with same host. That's just one sample. There is a lot of same things.

Details

Difficulty level
Easy (less than an hour)

Related Objects

Event Timeline

hexes created this task.Dec 14 2016, 7:21 AM
syncer triaged this task as Low priority.
syncer added a project: VyOS 1.1.x.
syncer added subscribers: EwaldvanGeffen, VyOS 1.1.x, syncer.

@hexes can you provide config and show support outputs
so @EwaldvanGeffen can take a look

Should be fixed in that same commit if I'm not mistaken as T186 here

Should be fixed in that same commit if I'm not mistaken as T186 here

syncer closed this task as a duplicate of T186: DHCP with VRRP.Aug 21 2017, 2:55 AM