Page MenuHomeVyOS Platform

PPPoE server vulnerability
Closed, ResolvedPublic

Description

We have vulnerability with pppoe in 1.2.x
Possible attack with a modified PADI packet.

Details

Difficulty level
Unknown (require assessment)
Version
1.2.4
Why the issue appeared?
Will be filled on close
Is it a breaking change?
Unspecified (possibly destroys the router)