Page MenuHomeVyOS Platform

Inform the user when unable to install outdated image
Open, WishlistPublic

Description

VyOS 1.4 fails to install 1.1 images. This is probably for the best, but it's better to helpfully tell the user that this image is way too old. We can probably come up with some heuristics to recognise images older than 1.2.0 (preferably including Vyatta).

Details

Difficulty level
Unknown (require assessment)
Version
-
Why the issue appeared?
Will be filled on close
Is it a breaking change?
Stricter validation

Event Timeline

erkin triaged this task as Wishlist priority.Wed, Apr 7, 12:30 PM
erkin created this task.