Page MenuHomeVyOS Platform

Upgrade the kernel in 1.3 to 5.10
Open, Requires assessmentPublic

Description

Kernel upgrade is required for the nftables based NAT implementation in 1.3 - but This requires Kernel 5.10 which is incompatible with the Intel QAT drivers

Details

Difficulty level
Unknown (require assessment)
Version
-
Why the issue appeared?
Will be filled on close
Is it a breaking change?
Unspecified (possibly destroys the router)
Issue type
Unspecified (please specify)

Related Objects

StatusSubtypeAssignedTask
Openc-po
ResolvedFEATURE REQUESTerkin
ResolvedFEATURE REQUESTc-po