SNMP ERROR
Closed, WontfixPublicBUG

Description

HI,

I have a problem with snmp it gives the following error:
Sep 12 09:33:02 Gigaborder01-BGP snmpd [7923]: - IF-MIB :: ifDescr.1
Sep 12 09:33:29 Gigaborder01-BGP snmpd [7923]: last message repeated 2 times
Sep 12 09:33:29 Gigaborder01-BGP snmpd [7923]: snmp_build: unknown failure
Sep 12 09:33:29 Gigaborder01-BGP snmpd [7923]: send response: Error building ASN.1 representation (wrong type in snmp_realloc_rb

my network card would be:
06: 00.0 Ethernet controller: Intel Corporation 82599EB 10-Gigabit SFI / SFP + Network Connection (rev 01)

I am using VYOS 1.1.7.

Details

Difficulty level
Normal (likely a few hours)
Version
1.1.7
Why the issue appeared?
Will be filled on close
syncer closed this task as Wontfix.Dec 21 2017, 9:50 PM
syncer claimed this task.
syncer added a subscriber: syncer.

can't reproduce