Page MenuHomeVyOS Platform

IPSec v6 over v6 support
Closed, ResolvedPublicENHANCEMENT

Details

Difficulty level
Easy (less than an hour)
Version
-
Why the issue appeared?
Will be filled on close
Is it a breaking change?
Unspecified (possibly destroys the router)

Related Objects

StatusSubtypeAssignedTask
Needs testingsdev
ResolvedENHANCEMENTdmbaturin

Event Timeline

afics updated the task description. (Show Details)
syncer triaged this task as Wishlist priority.May 14 2016, 10:05 PM
syncer added a project: VyOS 1.1.x.

First tests haven't shown obvious problems, everything seem's to work. I'll do some more testing.

I've tested IPsec + Ip6Ip6, everything works flawlessly for two weeks now. I suggest, we remove the check.

syncer changed the edit policy from "Public (No Login Required)" to "Custom Policy".Aug 21 2017, 1:43 AM
syncer edited projects, added VyOS 1.1.x (1.1.8); removed VyOS 1.1.x.
syncer set Version to -.
syncer added a subscriber: Maintainers.
syncer added subscribers: UnicronNL, dmbaturin, syncer.

@UnicronNL @dmbaturin is something that is acceptable for 1.1.8 or should i move it to 1.2.x wish list instead?

syncer changed the subtype of this task from "Task" to "Enhancement".Oct 20 2018, 4:49 AM
dmbaturin set Why the issue appeared? to Will be filled on close.
dmbaturin set Is it a breaking change? to Unspecified (possibly destroys the router).
dmbaturin claimed this task.
dmbaturin edited projects, added Restricted Project; removed VyOS 1.2 Crux (VyOS 1.2.9), test, VyOS 1.3 Equuleus.

It was enabled by commit https://github.com/vyos/vyatta-cfg-vpn/commit/993f5bf9f54bcb7af20d44e7618586b55064a372 quite a while ago and no one complains, so I assume it's not an issue anymore.