Page MenuHomePhabricator

Update pmacct from 1.6.2 to 1.7.0
Closed, ResolvedPublicBUG

Description

As pmacct 1.6.2 crashes randomly we should first upgrade to a newer version. Latest version is 1.7.0 which can be easily merged into our forked repo.

Details

Difficulty level
Unknown (require assessment)
Version
1.2.0-rolling+201809011228
Why the issue appeared?
Will be filled on close

Related Objects

c-po created this task.Sep 1 2018, 11:06 AM
c-po created this object in space S1 VyOS Public.
c-po changed the task status from Open to In progress.
c-po triaged this task as Normal priority.
c-po created this object with edit policy "Custom Policy".
c-po closed this task as Resolved.Sep 1 2018, 2:24 PM
c-po edited projects, added VyOS 1.2 Crux (VyOS 1.2.0-rc1); removed VyOS 1.2 Crux.