Page MenuHomePhabricator

Remove deprecated "set system package"
Closed, ResolvedPublicFEATURE REQUEST

Description

Remove deprecated command set system packagefor Package update repository parameters.

This is no longer required and can be removed with a new system-migration script in https://github.com/vyos/vyos-1x/tree/current/src/migration-scripts/system

Details

Difficulty level
Easy (less than an hour)
Version
-
Why the issue appeared?
Will be filled on close
c-po created this task.Sep 2 2018, 11:11 AM
c-po triaged this task as Normal priority.
c-po edited projects, added VyOS 1.2.x; removed VyOS 1.3.x.
c-po changed Difficulty level from Unknown (require assessment) to Easy (less than an hour).
c-po removed a subscriber: c-po.
c-po claimed this task.Sep 2 2018, 11:28 AM
c-po edited projects, added VyOS 1.2.x (VyOS 1.2.0-rc1); removed VyOS 1.2.x.
c-po closed this task as Resolved.Sep 2 2018, 11:32 AM
c-po edited projects, added VyOS 1.2.x; removed VyOS 1.2.x (VyOS 1.2.0-rc1).