Page MenuHomePhabricator

pimd support
Open, NormalPublicFEATURE REQUEST

Description

I tried following the vyos wiki Pimd page with 1.1.8. This failed since 1.1.8 is based on too old of a debian version without pimd packages available.

I then upgraded to 1.2.0-rc3, I added the deb source for jessie-backports, but the pimd package conflicts with Vyos's frr package due to the pimd manpage being present in frr.

I'd recommend absorbing the full frr, which includes pimd, so the functionality is available if necessary out of the box.

Details

Difficulty level
Unknown (require assessment)
Version
1.2.0-rc3
Why the issue appeared?
Will be filled on close

Event Timeline

ruckc created this task.Oct 22 2018, 5:03 PM
syncer triaged this task as Normal priority.Oct 23 2018, 8:15 AM
syncer edited projects, added VyOS 1.3 Equuleus; removed VyOS 1.2 Crux.
syncer changed the subtype of this task from "Bug" to "Feature Request".Oct 23 2018, 8:16 AM
pasik added a subscriber: pasik.Mar 12 2019, 6:09 PM