Page MenuHomeVyOS Platform
Feed Advanced Search

Tue, Sep 22

SrividyaA renamed T2914: OpenVPN: Fix for IPv4 remote-host hostname in client mode: from OpenVPN: Fix for IPv4 remote-host addresses in client mode: to OpenVPN: Fix for IPv4 remote-host hostname in client mode:.
Tue, Sep 22, 12:12 PM · VyOS 1.2 Crux, VyOS 1.3 Equuleus
SrividyaA created T2914: OpenVPN: Fix for IPv4 remote-host hostname in client mode:.
Tue, Sep 22, 12:11 PM · VyOS 1.2 Crux, VyOS 1.3 Equuleus

Fri, Sep 18

SrividyaA added a comment to T2861: route-map "set community additive" not working correctly.

Tested in LTS 1.2.5 and latest rolling release, where it is not allowing to add the AA:NN along with Additive

Fri, Sep 18, 1:13 PM · VyOS 1.3 Equuleus

Sun, Sep 13

SrividyaA added a comment to T2515: Ethernet interface is automatically disabled when removing it from bond.

Tested in the latest rolling release and observed that after deleting the member interface, the assigned interface is remained in the admin down state.

Sun, Sep 13, 1:10 PM · VyOS 1.3 Equuleus

Thu, Sep 10

SrividyaA added a comment to T2872: "Show log" for nat and openvpn got inter-mixed.

PR https://github.com/vyos/vyos-1x/pull/543

Thu, Sep 10, 12:36 PM · VyOS 1.3 Equuleus
SrividyaA updated the task description for T2872: "Show log" for nat and openvpn got inter-mixed.
Thu, Sep 10, 12:15 PM · VyOS 1.3 Equuleus
SrividyaA claimed T2872: "Show log" for nat and openvpn got inter-mixed.
Thu, Sep 10, 12:02 PM · VyOS 1.3 Equuleus
SrividyaA created T2872: "Show log" for nat and openvpn got inter-mixed.
Thu, Sep 10, 12:01 PM · VyOS 1.3 Equuleus

Aug 17 2020

SrividyaA added a comment to T2760: In a load-balanced multi-wan configuration with DHCP assigned addresses, IPsec "dhcp-interface" does not work.

In addition to the workaround provided in the task T2747, the following configuration could also be added to the existing configuration:

Aug 17 2020, 5:58 PM · VyOS 1.3 Equuleus

Aug 6 2020

SrividyaA added a comment to T2623: Creating sit tunnel fails with “Can not set “local” for tunnel sit tun1 at tunnel creation”.

The commit fails when the local-ip option is included only with the 6RD prefix options (without 6RD option, 6in4 tunnel is created). In the tunnel.py script, local value is not defined as result stack trace is received

Aug 6 2020, 10:03 PM · VyOS 1.3 Equuleus

Jul 29 2020

SrividyaA closed T2598: Error when commiting firewall groups as Invalid.

The issue did not reproduce neither in 1.2.5 nor in 1.3 version.
Try in the new release and re-open the ticket if any new information appeared.

Jul 29 2020, 5:37 PM · VyOS 1.2 Crux

Jul 24 2020

SrividyaA added a comment to T2672: Bug: Errors when creating new user.

I have tested the steps as mentioned in the description in VyOS 1.3-rolling-202007220117 and the issue did not reproduce.
Please try to create a new user in the latest version and share your feedback.

Jul 24 2020, 6:28 PM

Jul 21 2020

SrividyaA added a comment to T2598: Error when commiting firewall groups.

I have tried the above scenario in the VyOS 1.3-rolling-202007200117 which is the latest version and the issue did not reproduce. So I would request you to try in the latest version and share your feedback.

Jul 21 2020, 2:23 PM · VyOS 1.2 Crux

Jul 20 2020

SrividyaA added a comment to T2623: Creating sit tunnel fails with “Can not set “local” for tunnel sit tun1 at tunnel creation”.

Even after restart of the server, the local ip does reflect in the in the interface tunnel status.
I could see that your OS version is 1.3-rolling-202005051136, could you please check in the latest version.

Jul 20 2020, 8:38 PM · VyOS 1.3 Equuleus

Jul 17 2020

SrividyaA added a comment to T2623: Creating sit tunnel fails with “Can not set “local” for tunnel sit tun1 at tunnel creation”.

The issue did not reproduce in the VyOS 1.3-rolling-202007140117 version. Also commit fails if the local-ip is missing

Jul 17 2020, 10:22 PM · VyOS 1.3 Equuleus
SrividyaA changed the status of T2673: After the bridge is configured with Mac, bridge is automatically disabled from Open to In progress.

Reproduced in VyOS 1.3-rolling-202007140117 version
When the mac address is added to the interface manually, the interface is marked down.

A PR #502 is created to fix the issue:
https://github.com/vyos/vyos-1x/pull/502

Jul 17 2020, 9:59 PM · VyOS 1.3 Equuleus

Jul 16 2020

SrividyaA changed the status of T2626: Changing pseudo-ethernet mode, throws CLI error from Open to In progress.

This is issue is reproduced in the VyOS 1.3-rolling-202007140117 version.
While changing the mode of the pseudo-ethernet interface, the error "RTNETLINK answers: Invalid argument" is received

Jul 16 2020, 6:44 PM · VyOS 1.3 Equuleus
SrividyaA added a comment to T2658: Interface description comment display error.

@thomas-mangin please fix it

Jul 16 2020, 1:55 PM · VyOS 1.3 Equuleus

Jul 15 2020

SrividyaA changed the status of T2658: Interface description comment display error from Open to Confirmed.

This is issue is reproduced in the VyOS 1.3-rolling-202007140117 version. The interface description is showing up-to 23 characters in the "show interface output" only.
It shows correctly in the command output of 'sudo ip l" Tested for different interface types.

Jul 15 2020, 5:57 PM · VyOS 1.3 Equuleus