Page MenuHomeVyOS Platform

jcre (James)
User

Projects

User does not belong to any projects.

User Details

User Since
Jan 14 2021, 8:47 AM (69 w, 4 d)

Recent Activity

Nov 5 2021

jcre added a comment to T3514: NIC flap at any interface change.

This is now resolved for us.

Nov 5 2021, 9:55 PM · VyOS 1.3 Equuleus, VyOS 1.4 Sagitta

Oct 28 2021

jcre added a comment to T3514: NIC flap at any interface change.

Yep, that's fine - what's the best way the details over to you?

Oct 28 2021, 6:29 PM · VyOS 1.3 Equuleus, VyOS 1.4 Sagitta

Oct 27 2021

jcre added a comment to T3514: NIC flap at any interface change.

We've now built a test x710 box for this, so we can test this more easily.

Oct 27 2021, 2:26 PM · VyOS 1.3 Equuleus, VyOS 1.4 Sagitta

Oct 15 2021

jcre added a comment to T3514: NIC flap at any interface change.

Sorry for the late reply, I've been waiting for a maintenance window to test this in. Again as this is a production device I only have limited debug info before having to roll back to the working version. I installed 1.4-rolling-202110150613 and on booting show interfaces does indeed show all the interfaces. The igb driver interfaces were showing as up (u/u). The i40e interfaces were showing as down (u/D).

Oct 15 2021, 8:26 PM · VyOS 1.3 Equuleus, VyOS 1.4 Sagitta

Sep 6 2021

jcre added a comment to T3514: NIC flap at any interface change.

We tested this on 1.4-rolling-202103040218 on our router, unfortunately as this is a production device I couldn't spend long diagnosing this. After upgrading the system image the device didn't come back up (I have layer 2 connectivity to the device via a VLAN on eth1 normally). So I logged in via our serial console and did a show interfaces

Sep 6 2021, 9:28 AM · VyOS 1.3 Equuleus, VyOS 1.4 Sagitta

May 26 2021

jcre added a comment to T3514: NIC flap at any interface change.

We are seeing this on an X722 NIC that's still the i40e driver (the server in question also has an X710 NIC, but there's no cables connected to the X710 but I should be able to get cables connected to the X710 next week). We are using 1.4 on this machine.

May 26 2021, 9:18 PM · VyOS 1.3 Equuleus, VyOS 1.4 Sagitta

May 12 2021

jcre created T3539: Typo in RPKI interface definition.
May 12 2021, 8:52 AM · VyOS 1.4 Sagitta

Jan 14 2021

jcre added a comment to T3213: show interface command python error.

I was having this issue and I can confirm it's fixed for me in the latest rolling

Jan 14 2021, 2:33 PM · VyOS 1.4 Sagitta