Page MenuHomePhabricator

masterit (Tal)
User

Projects

User does not belong to any projects.

User Details

User Since
Jan 5 2017, 11:14 PM (115 w, 4 d)

Recent Activity

Jan 15 2019

masterit added a comment to T305: loadbalancing does not work with one pppoe connection and another connection of either dhcp or static .

https://community.ubnt.com/t5/EdgeRouter/Issue-NAT-Exclude-with-load-balance/m-p/628739#U628739 this example shows how edgeos has dealt with this issue.

Jan 15 2019, 5:01 AM · VyOS 1.3 Equuleus

Dec 6 2018

masterit added a comment to T1077: show: vpn ike sa & vpn debug don't show all tunnels setup.

when trying to run the commands in rc10 the following error occurs

Dec 6 2018, 7:04 AM · VyOS 1.2 Crux (VyOS 1.2.0-GA), VyOS-1.2.0-GA

Dec 3 2018

masterit created T1077: show: vpn ike sa & vpn debug don't show all tunnels setup.
Dec 3 2018, 3:35 AM · VyOS 1.2 Crux (VyOS 1.2.0-GA), VyOS-1.2.0-GA

Oct 29 2018

masterit added a comment to T305: loadbalancing does not work with one pppoe connection and another connection of either dhcp or static .

Tried editing our config. Could not find a force gateway option in the load balance sections. Can you confirm where the force gateway option would be?

Oct 29 2018, 7:33 PM · VyOS 1.3 Equuleus

Oct 3 2017

masterit renamed T406: VPN configuration error: IPv6 over IPv4 IPsec is not supported when using IPv6 ONLY tunnel. from VPN configuration error: IPv6 over IPv4 IPsec is not supported even when using ipv6 only tunnel. to VPN configuration error: IPv6 over IPv4 IPsec is not supported when using IPv6 ONLY tunnel..
Oct 3 2017, 2:05 AM · VyOS 1.3 Equuleus

Oct 1 2017

masterit created T406: VPN configuration error: IPv6 over IPv4 IPsec is not supported when using IPv6 ONLY tunnel..
Oct 1 2017, 5:14 AM · VyOS 1.3 Equuleus

May 23 2017

masterit added a comment to T305: loadbalancing does not work with one pppoe connection and another connection of either dhcp or static .

been using the VyOS 1.2.0-beta1

May 23 2017, 9:31 PM · VyOS 1.3 Equuleus

May 15 2017

masterit added a comment to T305: loadbalancing does not work with one pppoe connection and another connection of either dhcp or static .

in edgeos each loadbalanced interface has it's ip table set directly at the interface-health section of the loadbalancing config. ex:

May 15 2017, 5:57 PM · VyOS 1.3 Equuleus

May 10 2017

masterit created T305: loadbalancing does not work with one pppoe connection and another connection of either dhcp or static .
May 10 2017, 9:07 PM · VyOS 1.3 Equuleus