Page MenuHomeVyOS Platform

vlesk (Vyacheslav Leskovets)
User

Projects

User does not belong to any projects.

User Details

User Since
Oct 2 2018, 5:20 AM (165 w, 6 d)

Recent Activity

Dec 16 2020

vlesk added a comment to T3124: Cannot add user to group via configuration.

Ok. I will try to use containers, this good idea.
Containers will be more predictable and stable I suppose.

Dec 16 2020, 9:26 AM · VyOS 1.3 Equuleus
vlesk added a comment to T3124: Cannot add user to group via configuration.

Yes I know that I must install printer driver. I successfully solved this problem long time ago by using additional partition. And YES I KNOW that VyOS is not a general server operating system. But some time convenient use ONE universal host instead two or more.

Dec 16 2020, 6:34 AM · VyOS 1.3 Equuleus
vlesk added a comment to T3124: Cannot add user to group via configuration.

I prefer build images with some additional packages, such as cups. For example in order to administer printer I should add user to group lpadmin. In releases 1.2.x it was easy, but now I necessary after each update do it manually.

Dec 16 2020, 4:38 AM · VyOS 1.3 Equuleus

Dec 11 2020

vlesk created T3124: Cannot add user to group via configuration.
Dec 11 2020, 5:05 AM · VyOS 1.3 Equuleus
vlesk added a comment to T3123: Configuration of vti interface impossible .

I checked.
In version 1.3-rolling-202012110217 issue fixed.

Dec 11 2020, 4:49 AM · VyOS 1.3 Equuleus

Dec 10 2020

vlesk created T3123: Configuration of vti interface impossible .
Dec 10 2020, 3:08 AM · VyOS 1.3 Equuleus

Jan 4 2019

vlesk added a comment to T1141: Conntrack helpers are no longer active by default.

Today I maked new ISOs. Now FTP and PPTP conntrack modules work as expected!
Problem resolved for me.

Jan 4 2019, 11:33 AM · VyOS 1.2 Crux (VyOS 1.2.0-EPA3), VyOS-1.2.0-GA

Dec 28 2018

vlesk added a comment to T1141: Conntrack helpers are no longer active by default.

I suppose problem in conntrack modules. Not only PPTP doesn't work. Publishing of FTP server after upgrade to version 1.2.0 from 1.1.8 also stop working. Disabling/Enabling ftp conntrack do not solve problem too.

Dec 28 2018, 3:26 AM · VyOS 1.2 Crux (VyOS 1.2.0-EPA3), VyOS-1.2.0-GA

Dec 27 2018

vlesk created T1141: Conntrack helpers are no longer active by default.
Dec 27 2018, 5:21 PM · VyOS 1.2 Crux (VyOS 1.2.0-EPA3), VyOS-1.2.0-GA

Oct 8 2018

vlesk added a comment to T852: Router responding to arp requests for all addresses, breaks Windows networking!.

I checked issue with and without IPSEC/vti.
Without vti arp worked fine. Then I applied config with vti router began to respond for all arp requests with all own MACs.

Oct 8 2018, 12:43 PM · VyOS-1.2.0-GA, VyOS 1.2 Crux (VyOS 1.2.0-rc2)

Oct 7 2018

vlesk added a comment to T852: Router responding to arp requests for all addresses, breaks Windows networking!.

I checked image vyos-1.2.0-rolling+201810071039-amd64.iso kernel 4.14.65 work fine. Router respond only for own requests.

Oct 7 2018, 1:36 PM · VyOS-1.2.0-GA, VyOS 1.2 Crux (VyOS 1.2.0-rc2)

Oct 6 2018

vlesk added a comment to T852: Router responding to arp requests for all addresses, breaks Windows networking!.

I prepared config and pcap file. I removed e100 NIC from bridge, however problem present. Windows can't get address nor static neither dynamic. Windows determined it as address conflict.

Oct 6 2018, 12:30 PM · VyOS-1.2.0-GA, VyOS 1.2 Crux (VyOS 1.2.0-rc2)

Oct 4 2018

vlesk added a comment to T852: Router responding to arp requests for all addresses, breaks Windows networking!.

I have same issue with bridge, wich consist of Intel NICs (drivers igb and e100). Router responding for all arp requests.
My NICs are: Intel Corporation 82575GB Gigabit Network Connection (rev 02) and Intel Corporation 82557/8/9/0/1 Ethernet Pro 100 (rev 08)

Oct 4 2018, 3:45 AM · VyOS-1.2.0-GA, VyOS 1.2 Crux (VyOS 1.2.0-rc2)