Page MenuHomeVyOS Platform

wornet-mwo (Michael Wodniok)
User

Projects

User does not belong to any projects.

User Details

User Since
Jul 4 2017, 7:58 AM (282 w, 6 d)

Recent Activity

Fri, Nov 25

wornet-mwo added a comment to T2612: HTTPS API, changing API key fails but goes through.

The behaviour is quite different depending on what is done. In my case another API key (not the one my application uses) should be deleted and fails, the service restarts afterwards and the config is still the same. Is there something like a hot reload missing? Also, if the API-server dies without restart (had that case several times, would have to find out, which command does that) even a change using cli did not recover the service.

Fri, Nov 25, 9:35 AM · VyOS 1.3 Equuleus (1.3.3)

May 2 2022

wornet-mwo added a comment to T4403: Charon hangs at 100% CPU when many routes are present.

Done some further research about rt_netlink and charon relationship. As described in the docs of Strongswan the option charon.process_route = no helps and is a good workaround if the destination is always reachable over a known specific interface (i think it can be an issue if wan load-balancing etc. is used).

May 2 2022, 12:23 PM · vyos-strongswan
wornet-mwo created T4403: Charon hangs at 100% CPU when many routes are present.
May 2 2022, 10:25 AM · vyos-strongswan

Aug 25 2021

wornet-mwo created T3775: Typo in generated Strongswan VPN-config.
Aug 25 2021, 4:38 AM · VyOS 1.4 Sagitta

Mar 16 2020

wornet-mwo added a comment to T1020: OSPF Stops distributing default route after a while.

In which version FRR has been upgraded to 7.3?

Mar 16 2020, 7:59 AM · VyOS 1.2 Crux (VyOS 1.2.5)

Mar 7 2019

wornet-mwo added a comment to T320: OSPF does not redistribute connected routes associated with virtual tunnel interfaces.

Tested this now using snapshot vyos-1.2.0-rolling+201903070337 and my usecase with OSPF via OpenVPN-Site-to-Site tunnels. Built up test setup using two vpn endpoints connected via a router (w/o firewall).

Mar 7 2019, 10:42 AM · VyOS 1.3 Equuleus (1.3.0-epa1)

Jan 29 2019

wornet-mwo added a comment to T1196: Not able to set static IPv6 routes .

Confirmed working again (using rolling from 2019-01-29). Thank you for verification.

Jan 29 2019, 2:03 PM · Invalid

Jan 24 2019

wornet-mwo created T1196: Not able to set static IPv6 routes .
Jan 24 2019, 3:45 PM · Invalid

Jan 7 2019

wornet-mwo added a comment to T320: OSPF does not redistribute connected routes associated with virtual tunnel interfaces.

This may be also an issue for openvpn site-to-site tunnels. This shows in route list as follows:

Jan 7 2019, 9:52 AM · VyOS 1.3 Equuleus (1.3.0-epa1)