Page MenuHomeVyOS Platform

vyos-pppoe-serverProject
ActivePublic

Members

  • This project does not have any members.
  • View All

Watchers

  • This project does not have any watchers.
  • View All

Details

Description

VyOS PPPoE Server conf & op templates

Recent Activity

Oct 21 2020

GallySoft created T3006: Accel-PPP & vlan-mon config get invalid VLAN.
Oct 21 2020, 3:22 PM · vyos-pppoe-server, vyatta-cfg-op-pppoe

Sep 29 2020

hannah_sun added a comment to T1489: Add vlan_mon usage at Accel.

Hello, I has one question. If we config vlan_mon=eth1, 100-200, it will auto create interfaces. How to config per-interface? or no need to config?

Sep 29 2020, 7:18 AM · VyOS 1.3 Equuleus, vyos-pppoe-server

Oct 13 2019

c-po moved T1489: Add vlan_mon usage at Accel from In Progress to Finished on the VyOS 1.3 Equuleus board.
Oct 13 2019, 3:04 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Aug 5 2019

c-po moved T1508: [pppoe] migration script for service pppoe-server interface from Need Triage to Finished on the VyOS 1.3 Equuleus board.
Aug 5 2019, 12:22 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jul 23 2019

hagbard closed T1489: Add vlan_mon usage at Accel as Resolved.
Jul 23 2019, 4:05 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jul 22 2019

hagbard added a comment to T1489: Add vlan_mon usage at Accel.

@dienac any results to share?

Jul 22 2019, 5:48 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jul 15 2019

hagbard added a comment to T1489: Add vlan_mon usage at Accel.

@dienac Any results to share?

Jul 15 2019, 8:14 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jul 10 2019

dienac added a comment to T1489: Add vlan_mon usage at Accel.

@hagbard Hello, I'll test it

Jul 10 2019, 5:04 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard added a comment to T1489: Add vlan_mon usage at Accel.

@dienac Can you please test?

Jul 10 2019, 4:55 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jul 8 2019

hagbard added a comment to T1489: Add vlan_mon usage at Accel.

@dienac Can you please test the implementation, should work in the next rolling image without any issues. Let me know if you encounter any.

Jul 8 2019, 10:42 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard moved T1489: Add vlan_mon usage at Accel from Need Triage to In Progress on the VyOS 1.3 Equuleus board.
Jul 8 2019, 7:51 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard changed the status of T1489: Add vlan_mon usage at Accel from In progress to Needs testing.

https://github.com/vyos/vyos-1x/commit/209163351c8bbd25050a6541070aa94aaff3ce08
Should be available in the next rolling build (July 9th).

Jul 8 2019, 5:07 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard closed T1508: [pppoe] migration script for service pppoe-server interface, a subtask of T1489: Add vlan_mon usage at Accel, as Resolved.
Jul 8 2019, 4:55 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard closed T1508: [pppoe] migration script for service pppoe-server interface as Resolved.
Jul 8 2019, 4:55 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard changed the status of T1508: [pppoe] migration script for service pppoe-server interface, a subtask of T1489: Add vlan_mon usage at Accel, from On hold to In progress.
Jul 8 2019, 4:15 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard changed the status of T1508: [pppoe] migration script for service pppoe-server interface from On hold to In progress.
Jul 8 2019, 4:15 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jul 5 2019

hagbard changed the status of T1508: [pppoe] migration script for service pppoe-server interface, a subtask of T1489: Add vlan_mon usage at Accel, from In progress to On hold.
Jul 5 2019, 9:58 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard changed the status of T1508: [pppoe] migration script for service pppoe-server interface from In progress to On hold.

need some info since the standard way of migrating the leafNode doesn't work as expected.

Jul 5 2019, 9:58 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard triaged T1508: [pppoe] migration script for service pppoe-server interface as Normal priority.
Jul 5 2019, 6:02 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard changed the status of T1508: [pppoe] migration script for service pppoe-server interface, a subtask of T1489: Add vlan_mon usage at Accel, from Open to In progress.
Jul 5 2019, 5:30 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard changed the status of T1508: [pppoe] migration script for service pppoe-server interface from Open to In progress.
Jul 5 2019, 5:30 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard claimed T1508: [pppoe] migration script for service pppoe-server interface.
Jul 5 2019, 5:10 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard created T1508: [pppoe] migration script for service pppoe-server interface.
Jul 5 2019, 5:10 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jul 4 2019

dienac added a comment to T1489: Add vlan_mon usage at Accel.

@hagbard Ok, if you need any help just hit me :)

Jul 4 2019, 8:33 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard added a comment to T1489: Add vlan_mon usage at Accel.

@dienac Yup, thx. Already found that out. I'm already started with the implementation.

Jul 4 2019, 8:00 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
dienac added a comment to T1489: Add vlan_mon usage at Accel.

@hagbard Yes, it can be used with IPoE and PPPoE

Jul 4 2019, 6:57 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard triaged T1489: Add vlan_mon usage at Accel as Normal priority.
Jul 4 2019, 5:56 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard changed the status of T1489: Add vlan_mon usage at Accel from Open to In progress.
Jul 4 2019, 5:56 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
hagbard added a comment to T1489: Add vlan_mon usage at Accel.

@dienac Are you sure you mean pppoe and not IPoE?

Jul 4 2019, 5:30 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jun 27 2019

dienac updated the task description for T1489: Add vlan_mon usage at Accel.
Jun 27 2019, 1:31 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jun 25 2019

hagbard claimed T1489: Add vlan_mon usage at Accel.
Jun 25 2019, 10:10 PM · VyOS 1.3 Equuleus, vyos-pppoe-server
dienac added a project to T1489: Add vlan_mon usage at Accel: vyos-pppoe-server.
Jun 25 2019, 8:45 PM · VyOS 1.3 Equuleus, vyos-pppoe-server

Jun 24 2019

hagbard closed T1480: Add Vendor in Accel configuration as Invalid.

https://phabricator.vyos.net/T1452 already done last week.

Jun 24 2019, 3:50 PM · vyos-pppoe-server, vyConductor
dienac created T1480: Add Vendor in Accel configuration.
Jun 24 2019, 2:18 PM · vyos-pppoe-server, vyConductor

Jul 24 2017

syncer created vyos-pppoe-server.
Jul 24 2017, 9:18 PM