wpaProject
ActivePublic

Members

  • This project does not have any members.

Watchers

  • This project does not have any watchers.

Details

Description

VyOS wpa packages

Recent Activity

Thu, Dec 21

syncer removed a project from T426: CVE-2017-13077 - Update wpa_supplicant: VyOS 1.1.x.
Thu, Dec 21, 9:26 PM · wpa, VyOS 1.2.x
syncer moved T426: CVE-2017-13077 - Update wpa_supplicant from In Progress to Finished on the VyOS 1.2.x board.
Thu, Dec 21, 9:25 PM · wpa, VyOS 1.2.x
syncer closed T426: CVE-2017-13077 - Update wpa_supplicant as Resolved.
Thu, Dec 21, 9:25 PM · wpa, VyOS 1.2.x

Nov 10 2017

dmbaturin added a comment to T426: CVE-2017-13077 - Update wpa_supplicant.

I've done pkg-release in that package to include the latest commits into debian changelog and update the package version (helium4 now).

Nov 10 2017, 1:17 PM · wpa, VyOS 1.2.x

Nov 9 2017

dmbaturin added a comment to T426: CVE-2017-13077 - Update wpa_supplicant.

@UnicronNL Just to make sure, the package included in helium now is also patched?

Nov 9 2017, 3:53 PM · wpa, VyOS 1.2.x

Nov 8 2017

syncer removed a project from T426: CVE-2017-13077 - Update wpa_supplicant: VyOS 2.0.x.
Nov 8 2017, 10:56 AM · wpa, VyOS 1.2.x
syncer moved T426: CVE-2017-13077 - Update wpa_supplicant from Need Triage to In Progress on the VyOS 1.2.x board.
Nov 8 2017, 10:55 AM · wpa, VyOS 1.2.x

Nov 7 2017

c-po updated subscribers of T426: CVE-2017-13077 - Update wpa_supplicant.

This did the trick. Just build a fresh ISO:

Nov 7 2017, 8:52 PM · wpa, VyOS 1.2.x
UnicronNL added a comment to T426: CVE-2017-13077 - Update wpa_supplicant.

https://github.com/vyos/vyos-build/commit/e5259ccb17e93e110d1dcdeb98f4dc1b9d1df192
This seems to have done the trick thanks.

Nov 7 2017, 9:06 AM · wpa, VyOS 1.2.x
c-po updated subscribers of T426: CVE-2017-13077 - Update wpa_supplicant.

@UnicronNL maybe this will fix this issue:

Nov 7 2017, 7:08 AM · wpa, VyOS 1.2.x

Nov 3 2017

c-po added a comment to T426: CVE-2017-13077 - Update wpa_supplicant.

Our nightly builds ships wpasupplicant 2.3-1+deb8u4, according to https://www.debian.org/security/2017/dsa-3999 it's fixed in 2.3-1+deb8u5.

Nov 3 2017, 4:52 PM · wpa, VyOS 1.2.x

Oct 17 2017

mickvav created T426: CVE-2017-13077 - Update wpa_supplicant.
Oct 17 2017, 5:36 AM · wpa, VyOS 1.2.x

Jul 24 2017

syncer created wpa.
Jul 24 2017, 9:11 PM