Page MenuHomeVyOS Platform

BFD Support via FRR
Closed, DuplicatePublicBUG

Description

Since 1.2.0 has moved to FRR 6.1, which has native BFD support, can this be implemented in VyOS? Ideally this would be in the respective protocol config structures, such as 'procotols -> ospf -> bfd -> all interfaces'.

Details

Difficulty level
Normal (likely a few hours)
Version
1.2-RC11
Why the issue appeared?
Other

Event Timeline

trae32566 closed this task as Invalid.Jan 18 2019, 4:34 PM
trae32566 changed Why the issue appeared? from Will be filled on close to Other.
pasik added a subscriber: pasik.Jan 21 2019, 9:43 PM
syncer edited projects, added Invalid; removed vyos-frr, VyOS 1.2 Crux.Jan 27 2019, 4:13 AM
c-po closed this task as a duplicate of T1183: BFD Support via FRR.Jun 15 2019, 11:04 AM