Page MenuHomeVyOS Platform

show vpn ipsec sa IPSec - Process NOT Running
Closed, ResolvedPublicBUG

Description

1.3-rolling-202003151839

show vpn ipsec sa
IPSec Process NOT Running

1.3-rolling-202003042119 - work perfectly

Details

Difficulty level
Unknown (require assessment)
Version
1.3-rolling-202003151839
Why the issue appeared?
Will be filled on close
Is it a breaking change?
Unspecified (possibly destroys the router)

Event Timeline

alien created this task.Mar 16 2020, 11:36 AM
pasik added a subscriber: pasik.Mar 16 2020, 2:13 PM
dmbaturin assigned this task to erkin.Aug 20 2020, 4:02 PM
dmbaturin added a subscriber: dmbaturin.

@erkin Could you verify if this is reproducible?

erkin closed this task as Resolved.Fri, Aug 28, 7:04 PM

Could not reproduce this on a clean install. That error is printed iff the IPsec process is not running, obviously enough. When I set up IPsec and ran the command, it simply printed out the table. Maybe there was a hiccup with the nightly build you used if that error happened with a running IPsec process.