Page MenuHomeVyOS Platform

Package libstrongswan-standard-plugins missing from image
Closed, ResolvedPublicBUG

Description

The libstrongswan-standard-plugins package is no longer being installed. As this is a 'recommended' package for vyos-strongswan, it will need to be an explicit dependency after T640.

Details

Difficulty level
Easy (less than an hour)
Version
vyos-1.3
Why the issue appeared?
Will be filled on close
Is it a breaking change?
Perfectly compatible